Version 15.07 (11/05/2020)

Maintenance release. This version fixes a lot of behaviors encountered on Android 11. It also brings some minor UI / UX changes. πŸ‚ Changelog πŸ”§ Fixes communication with RollingUp (Android 11) πŸ”§ Lot of bugfixes πŸ‚ Notes de version πŸ”§ Fix de la communication avec RollingUp (Android 11) πŸ”§ Nombreux fix de bugs

[IMPORTANT] End of support for Android 4.4 (API 19 and 20)

API 19 and 20 stand for Android v4.4 (KitKat, released on October, 2013) Today, API 19 and 20 were represented by a very few amount of phones and tablets (less than 1% of the devices used to run Printoid in the world). That’s why I’ve removed the support for those devices since Printoid v15.05. This … More [IMPORTANT] End of support for Android 4.4 (API 19 and 20)

Support of Ultimaker Format Package plugin

I’m happy to announce that the Ultimaker Format Package plugin (made by jneilliii) is fully supported by Printoid πŸ™‚ No need to update the app at this time, it is automatically supported since Printoid v15.00 already embeds the necessary code to manage & display the embedded thumbnails. This plugin supports .ufp files, produced by default … More Support of Ultimaker Format Package plugin

[IMPORTANT] End of support for Android 4.2 and 4.3 (API 17 and 18)

API 17 stands for Android v4.2.x (Jelly Bean, released on February, 2013) API 18 stands for Android v4.3.x (Jelly Bean, released on July, 2013) API 19 stands for Android v4.4.x (KitKat, released on June, 2014) API 17 and 18 were represented by a very few amount of phones and tablets (less than 1% of the … More [IMPORTANT] End of support for Android 4.2 and 4.3 (API 17 and 18)