[IMPORTANT] End of support for Android 4.4 (API 19 and 20)

diagnose-repair-android-994x400

API 19 and 20 stand for Android v4.4 (KitKat, released on October, 2013)

Today, API 19 and 20 were represented by a very few amount of phones and tablets (less than 1% of the devices used to run Printoid in the world).

That’s why I’ve removed the support for those devices since Printoid v15.05. This action will help me to develop things easier and faster (because it is pretty hard to maintain very old version of Android, KitKat has been released 7 years ago!)

For users using a smartphone or a tablet running previous versions, don’t worry, Printoid is still published on Google Play for you:

  • Android 4.2 and Android 4.3 (Jelly Bean) can install Printoid up to v14.07
  • Android 4.4 (KitKat) can install Printoid up to v15.04
The fragmentation of the Android versions today (1st of September, 2020)

If you want to enjoy the latest updates of Printoid, you can still check on StackOverFlow if there is a method to run a custom ROM of Android on your device (such as LineageOS for example). You will give a second life to your device, bringing a more recent version of Android (from 8.0 to 10.0, depending on the model you have) and Printoid might run flawlessly on it!


One thought on “[IMPORTANT] End of support for Android 4.4 (API 19 and 20)

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s