[IMPORTANT] End of support for Android 4.2 and 4.3 (API 17 and 18)

diagnose-repair-android-994x400

  • API 17 stands for Android v4.2.x (Jelly Bean, released on February, 2013)
  • API 18 stands for Android v4.3.x (Jelly Bean, released on July, 2013)
  • API 19 stands for Android v4.4.x (KitKat, released on June, 2014)

API 17 and 18 were represented by a very few amount of phones and tablets (less than 1% of the devices used to run Printoid in the world).

That’s why I’ve removed the support for these devices since Printoid v14.08. This action will help me to develop things easier and faster (because it is pretty hard to maintain very old version of Android, Jelly Bean has been released 7 years ago!)

For users using a smartphone or a tablet running Android 4.2 or 4.3 (Jelly Bean) then the latest version of Printoid available on Google Play is the v14.07. You will still be able to download the app for your device, but unfortunately you will not get the next updates of the app.

Screenshot_20200413_171750

(The fragmentation of the Android versions today (April, 2020))

If you want to enjoy the latest updates of Printoid, you can still check on StackOverFlow if there is a method to run a custom ROM of Android on your device (such as LineageOS for example). You will give a second life to your device, bringing a more recent version of Android (from 8.0 to 10.0, depending on the model you have) and Printoid will run flawlessly on it!

 


One thought on “[IMPORTANT] End of support for Android 4.2 and 4.3 (API 17 and 18)

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s